<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <title>Fast Track to Charlotte - Telemedia Broadcasting</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://telemediabroadcasting.com/xmlrpc.php" />
    <meta property="og:image" content="https://telemediabroadcasting.com/wp-content/uploads/2019/03/Fast-Track-Flipper-2019-Radley.jpg" /><link rel="icon" type="image/png" href="http://telemediabroadcasting.com/wp-content/uploads/2016/02/FaviconTB_3.jpg"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="http://telemediabroadcasting.com/wp-content/uploads/2016/02/Favicon.jpg"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="http://telemediabroadcasting.com/wp-content/uploads/2016/02/Favicon.jpg"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="http://telemediabroadcasting.com/wp-content/uploads/2016/02/Favicon.jpg"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://telemediabroadcasting.com/wp-content/uploads/2016/02/Favicon.jpg"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://telemediabroadcasting.com/wp-content/uploads/2016/02/Favicon.jpg"/>
<!-- This site is optimized with the Yoast SEO plugin v9.7 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://telemediabroadcasting.com/charlotte-motor-speedway/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Fast Track to Charlotte - Telemedia Broadcasting" />
<meta property="og:url" content="https://telemediabroadcasting.com/charlotte-motor-speedway/" />
<meta property="og:site_name" content="Telemedia Broadcasting" />
<meta property="article:publisher" content="https://www.facebook.com/thunder1045" />
<meta property="article:section" content="Flipper 104.5" />
<meta property="article:published_time" content="2019-03-22T05:16:46+00:00" />
<meta property="article:modified_time" content="2019-03-22T17:08:10+00:00" />
<meta property="og:updated_time" content="2019-03-22T17:08:10+00:00" />
<meta property="og:image" content="https://telemediabroadcasting.com/wp-content/uploads/2019/03/Fast-Track-Flipper-2019-Radley-1024x341.jpg" />
<meta property="og:image:secure_url" content="https://telemediabroadcasting.com/wp-content/uploads/2019/03/Fast-Track-Flipper-2019-Radley-1024x341.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="341" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="Fast Track to Charlotte - Telemedia Broadcasting" />
<meta name="twitter:site" content="@Thunder1045" />
<meta name="twitter:image" content="https://telemediabroadcasting.com/wp-content/uploads/2019/03/Fast-Track-Flipper-2019-Radley.jpg" />
<meta name="twitter:creator" content="@Thunder1045" />
<script type='application/ld+json'>{"@context":"https://schema.org","@type":"Organization","url":"https://telemediabroadcasting.com/","sameAs":["https://www.facebook.com/thunder1045","https://twitter.com/Thunder1045"],"@id":"https://telemediabroadcasting.com/#organization","name":"Telemedia Broadcasting","logo":"http://telemediabroadcasting.com/wp-content/uploads/2016/03/BothLogos_Square_sfw.jpg"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Telemedia Broadcasting &raquo; Feed" href="https://telemediabroadcasting.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Telemedia Broadcasting &raquo; Comments Feed" href="https://telemediabroadcasting.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Telemedia Broadcasting &raquo; iCal Feed" href="https://telemediabroadcasting.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Telemedia Broadcasting &raquo; Fast Track to Charlotte Comments Feed" href="https://telemediabroadcasting.com/charlotte-motor-speedway/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.4.2 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.4.2';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-129282347-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-129282347-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('require', 'linkid', 'linkid.js');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/telemediabroadcasting.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.10"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='cnss_font_awesome_css-css'  href='https://telemediabroadcasting.com/wp-content/plugins/easy-social-icons/css/font-awesome/css/all.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='cnss_font_awesome_v4_shims-css'  href='https://telemediabroadcasting.com/wp-content/plugins/easy-social-icons/css/font-awesome/css/v4-shims.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='cnss_css-css'  href='https://telemediabroadcasting.com/wp-content/plugins/easy-social-icons/css/cnss.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://telemediabroadcasting.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='flowplayer-css-css'  href='https://telemediabroadcasting.com/wp-content/plugins/flowplayer6-video-player/lib/skin/skin.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://telemediabroadcasting.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.3.0.2' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://telemediabroadcasting.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://telemediabroadcasting.com/wp-content/themes/Newspaper/style.css?ver=8.1.1' type='text/css' media='all' />
<script type='text/javascript' src='https://telemediabroadcasting.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://telemediabroadcasting.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://telemediabroadcasting.com/wp-content/plugins/easy-social-icons/js/cnss.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"[]","home_url":"https:\/\/telemediabroadcasting.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://telemediabroadcasting.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.4.2'></script>
<script type='text/javascript' src='https://telemediabroadcasting.com/wp-content/plugins/flowplayer6-video-player/lib/flowplayer.min.js?ver=4.9.10'></script>
<script type='text/javascript' src='https://telemediabroadcasting.com/wp-content/plugins/open-in-new-window-plugin/open_in_new_window_yes.js'></script>
<script type='text/javascript' src='https://telemediabroadcasting.com/wp-content/plugins/open-in-new-window-plugin/open_in_new_window.js'></script>
<script type='text/javascript' src='https://telemediabroadcasting.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.3.0.2'></script>
<script type='text/javascript' src='https://telemediabroadcasting.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.3.0.2'></script>
<link rel='https://api.w.org/' href='https://telemediabroadcasting.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://telemediabroadcasting.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://telemediabroadcasting.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://telemediabroadcasting.com/?p=8954' />
<link rel="alternate" type="application/json+oembed" href="https://telemediabroadcasting.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftelemediabroadcasting.com%2Fcharlotte-motor-speedway%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://telemediabroadcasting.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftelemediabroadcasting.com%2Fcharlotte-motor-speedway%2F&#038;format=xml" />
<style type="text/css">
		ul.cnss-social-icon li.cn-fa-icon a:hover{opacity: 0.7!important;color:#ffffff!important;}
		</style><!-- This content is generated with the Flowplayer Video Player plugin --><script>flowplayer.conf.embed = false;flowplayer.conf.keyboard = false;</script><!-- Flowplayer Video Player plugin --><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-87955682-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-87955682-1');


</script>



<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-M7NH84N');</script>
<!-- End Google Tag Manager -->





<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-134481535-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-134481535-1');
</script><meta name="et-api-version" content="v1"><meta name="et-api-origin" content="https://telemediabroadcasting.com"><link rel="https://theeventscalendar.com/" href="https://telemediabroadcasting.com/wp-json/tribe/tickets/v1/" /><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://telemediabroadcasting.com"><link rel="https://theeventscalendar.com/" href="https://telemediabroadcasting.com/wp-json/tribe/events/v1/" /><!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <script type="text/javascript" src="https://www.w3counter.com/tracker.js?id=106150&wphead=true"></script>
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://telemediabroadcasting.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><meta name="generator" content="Powered by Slider Revolution 5.3.0.2 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />

<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .td-animation-stack .entry-thumb, .post img";
var tds_general_modal_image="yes";
var td_ajax_url="https:\/\/telemediabroadcasting.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=8.1.1";
var td_get_template_directory_uri="https:\/\/telemediabroadcasting.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="snap";
var tds_logo_on_sticky="show_header_logo";
var tds_header_style="4";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#2f3f8e";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-75837533-1', 'auto');
  ga('send', 'pageview');

</script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-76061705-1', 'auto');
  ga('send', 'pageview');

</script><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://telemediabroadcasting.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://telemediabroadcasting.com/category/flipper/",
                                "name": "Flipper"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://telemediabroadcasting.com/category/flipper/flipper-104-5/",
                                "name": "Flipper 104.5"                                
                            }
                        },{
                            "@type": "ListItem",
                            "position": 4,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://telemediabroadcasting.com/charlotte-motor-speedway/",
                                "name": "Fast Track to Charlotte"                                
                            }
                        }    ]
                        }
                       </script>
<!-- BEGIN ExactMetrics v5.3.7 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-87955682-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-8954 single-format-standard tribe-no-js tribe-bar-is-disabled tribe-theme-Newspaper charlotte-motor-speedway global-block-template-1 single_template_1 wpb-js-composer js-comp-ver-5.1.1 vc_responsive elementor-default td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/LaraKloppStudio/?ref=aymt_homepage_panel" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-header-container"><ul id="menu-header" class="td-mobile-main-menu"><li id="menu-item-922" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first menu-item-922"><a href="https://telemediabroadcasting.com/thunder1045/">Thunder</a></li>
<li id="menu-item-949" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-949"><a href="https://telemediabroadcasting.com/95-9-home/">SuperHits</a></li>
<li id="menu-item-6147" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6147"><a href="https://telemediabroadcasting.com/digital-home/">Digital</a></li>
<li id="menu-item-7868" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7868"><a href="https://telemediabroadcasting.com/mobile-dj/">Mobile DJ</a></li>
<li id="menu-item-1582" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1582"><a href="https://telemediabroadcasting.com/on-air/">Listen Now<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-1006" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1006"><a target="_blank" href="http://radio.securenetsystems.net/radio_player_large.cfm?stationCallSign=WGRX">Stream  Thunder 104.5</a></li>
	<li id="menu-item-1007" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1007"><a target="_blank" href="http://streamdb2web.securenetsystems.net/v5/WGRQ">Stream SuperHits</a></li>
</ul>
</li>
<li id="menu-item-1575" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1575"><a href="https://telemediabroadcasting.com/local-info/">Local Info<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-1146" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1146"><a href="http://telemediabroadcasting.com/events/">Local Events Calendar</a></li>
	<li id="menu-item-1879" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1879"><a href="http://telemediabroadcasting.com/events/community/add">Submit an Event to the Calendar</a></li>
</ul>
</li>
<li id="menu-item-1420" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1420"><a href="https://telemediabroadcasting.com/contact/">Contact<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-2206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2206"><a href="https://telemediabroadcasting.com/contact/">Address &#038; Phone Contact Info</a></li>
	<li id="menu-item-1642" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1642"><a href="https://telemediabroadcasting.com/contact-the-station/">Contact the Station</a></li>
	<li id="menu-item-1641" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1641"><a href="https://telemediabroadcasting.com/contact-sales/">Contact Sales</a></li>
	<li id="menu-item-1640" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1640"><a href="https://telemediabroadcasting.com/contact-promotions/">Contact Promotions</a></li>
	<li id="menu-item-1639" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1639"><a href="https://telemediabroadcasting.com/contact-our-news-director/">Contact the News Director</a></li>
	<li id="menu-item-1636" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1636"><a href="https://telemediabroadcasting.com/contact-95-9-program-director/">Contact the 95.9 Program Director</a></li>
	<li id="menu-item-1635" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1635"><a href="https://telemediabroadcasting.com/contact-the-104-5-program-director/">Contact the 104.5 Program Director</a></li>
	<li id="menu-item-2529" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-2529"><a href="https://telemediabroadcasting.com/contact-dave-adler/">Contact Dave Adler</a></li>
	<li id="menu-item-1638" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1638"><a href="https://telemediabroadcasting.com/contact-our-production-director/">Contact the Production Director</a></li>
	<li id="menu-item-1637" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1637"><a href="https://telemediabroadcasting.com/contact-traffic-billing/">Contact Our Business Office</a></li>
	<li id="menu-item-1643" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1643"><a href="https://telemediabroadcasting.com/contact-our-general-manager/">Contact the General Manager</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://telemediabroadcasting.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 4
-->

<div class="td-header-wrap td-header-style-4">

    <div class="td-header-top-menu-full td-container-wrap td_stretch_container">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	</div>
            </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-banner-wrap-full td-container-wrap ">
        <div class="td-header-container td-header-row td-header-header">
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header td_uid_1_5c951da5069d6_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;
</script>
</div>

 <!-- end A --> 


</div>            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        <div class="td-header-menu-wrap">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-menu">
        		<a class="td-mobile-logo td-sticky-header" href="https://telemediabroadcasting.com/">
			<img class="td-retina-data" data-retina="http://telemediabroadcasting.com/wp-content/uploads/2017/09/3logo-footer-300x261.jpg" src="https://telemediabroadcasting.com/wp-content/uploads/2017/09/3logo-footer-300x261.jpg" alt="Telemedia Broadcasting : Thunder 104.5 and SuperHits 95.9" title="Telemedia Broadcasting: Thunder 104.5, Everything Country; and SuperHits 95.9"/>
		</a>
			<a class="td-header-logo td-sticky-header" href="https://telemediabroadcasting.com/">
			<img class="td-retina-data" data-retina="http://telemediabroadcasting.com/wp-content/uploads/2017/09/3logo-footer-300x261.jpg" src="https://telemediabroadcasting.com/wp-content/uploads/2017/09/3logo-footer-300x261.jpg" alt="Telemedia Broadcasting : Thunder 104.5 and SuperHits 95.9" title="Telemedia Broadcasting: Thunder 104.5, Everything Country; and SuperHits 95.9"/>
			<span class="td-visual-hidden">Telemedia Broadcasting</span>
		</a>
	    </div>
    <div class="menu-header-container"><ul id="menu-header-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-922"><a href="https://telemediabroadcasting.com/thunder1045/">Thunder</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-949"><a href="https://telemediabroadcasting.com/95-9-home/">SuperHits</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-6147"><a href="https://telemediabroadcasting.com/digital-home/">Digital</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-7868"><a href="https://telemediabroadcasting.com/mobile-dj/">Mobile DJ</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-1582"><a href="https://telemediabroadcasting.com/on-air/">Listen Now</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-1006"><a target="_blank" href="http://radio.securenetsystems.net/radio_player_large.cfm?stationCallSign=WGRX">Stream  Thunder 104.5</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-1007"><a target="_blank" href="http://streamdb2web.securenetsystems.net/v5/WGRQ">Stream SuperHits</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-1575"><a href="https://telemediabroadcasting.com/local-info/">Local Info</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-1146"><a href="http://telemediabroadcasting.com/events/">Local Events Calendar</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-1879"><a href="http://telemediabroadcasting.com/events/community/add">Submit an Event to the Calendar</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-1420"><a href="https://telemediabroadcasting.com/contact/">Contact</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-2206"><a href="https://telemediabroadcasting.com/contact/">Address &#038; Phone Contact Info</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-1642"><a href="https://telemediabroadcasting.com/contact-the-station/">Contact the Station</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-1641"><a href="https://telemediabroadcasting.com/contact-sales/">Contact Sales</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-1640"><a href="https://telemediabroadcasting.com/contact-promotions/">Contact Promotions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-1639"><a href="https://telemediabroadcasting.com/contact-our-news-director/">Contact the News Director</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-1636"><a href="https://telemediabroadcasting.com/contact-95-9-program-director/">Contact the 95.9 Program Director</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-1635"><a href="https://telemediabroadcasting.com/contact-the-104-5-program-director/">Contact the 104.5 Program Director</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-2529"><a href="https://telemediabroadcasting.com/contact-dave-adler/">Contact Dave Adler</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-1638"><a href="https://telemediabroadcasting.com/contact-our-production-director/">Contact the Production Director</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-1637"><a href="https://telemediabroadcasting.com/contact-traffic-billing/">Contact Our Business Office</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-1643"><a href="https://telemediabroadcasting.com/contact-our-general-manager/">Contact the General Manager</a></li>
</ul>
</li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="https://telemediabroadcasting.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-1 ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://telemediabroadcasting.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Flipper" class="entry-crumb" href="https://telemediabroadcasting.com/category/flipper/">Flipper</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Flipper 104.5" class="entry-crumb" href="https://telemediabroadcasting.com/category/flipper/flipper-104-5/">Flipper 104.5</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Fast Track to Charlotte</span></div></div>
        <div class="td-pb-row">
                                <div class="td-pb-span12 td-main-content" role="main">
                        <div class="td-ss-main-content">
                            

    <article id="post-8954" class="post-8954 post type-post status-publish format-standard has-post-thumbnail hentry category-flipper-104-5" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            
            <header class="td-post-title">
                <h1 class="entry-title">Fast Track to Charlotte</h1>

                

                <div class="td-module-meta-info">
                                                                                                </div>

            </header>


        </div>

        

        <div class="td-post-content">
            <div class="td-featured-image-rec">

                        </div>

            <div class="ead-preview"><div class="ead-document" style="position:relative;padding-top:90%;"><iframe src="//view.officeapps.live.com/op/embed.aspx?src=http%3A%2F%2Ftelemediabroadcasting.com%2Fwp-content%2Fuploads%2F2019%2F03%2FFAST-TRACK-WEB-TEXT-4.docx" title="Embedded Document" style="width:100%; height:100%; border: none; position: absolute;left:0;top:0;"></iframe></div><p class="embed_download"><a href="http://telemediabroadcasting.com/wp-content/uploads/2019/03/FAST-TRACK-WEB-TEXT-4.docx" download >Download [499.82 KB] </a></p></div>

 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom td_uid_3_5c951da5127c1_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2669868022651758" data-ad-slot="4696018029"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2669868022651758" data-ad-slot="4696018029"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2669868022651758" data-ad-slot="4696018029"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-2669868022651758" data-ad-slot="4696018029"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing td-post-sharing-bottom "><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftelemediabroadcasting.com%2Fcharlotte-motor-speedway%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Fast+Track+to+Charlotte&url=https%3A%2F%2Ftelemediabroadcasting.com%2Fcharlotte-motor-speedway%2F&via=Telemedia+Broadcasting"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://telemediabroadcasting.com/charlotte-motor-speedway/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://telemediabroadcasting.com/charlotte-motor-speedway/&amp;media=https://telemediabroadcasting.com/wp-content/uploads/2019/03/Fast-Track-Flipper-2019-Radley.jpg&description=Fast+Track+to+Charlotte" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Fast+Track+to+Charlotte%20-%20https%3A%2F%2Ftelemediabroadcasting.com%2Fcharlotte-motor-speedway%2F" ><i class="td-icon-whatsapp"></i></a>
            </div></div>                        <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://telemediabroadcasting.com/author/kevinbates/">kevin bates</a></span></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="kevin bates"></span><meta itemprop="datePublished" content="2019-03-22T01:16:46+00:00"><meta itemprop="dateModified" content="2019-03-22T13:08:10+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://telemediabroadcasting.com/charlotte-motor-speedway/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://telemediabroadcasting.com/wp-content/uploads/2017/09/3logo-footer-300x261.jpg"></span><meta itemprop="name" content="Telemedia Broadcasting"></span><meta itemprop="headline " content="Fast Track to Charlotte"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://telemediabroadcasting.com/wp-content/uploads/2019/03/Fast-Track-Flipper-2019-Radley.jpg"><meta itemprop="width" content="2424"><meta itemprop="height" content="808"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td-related-full-width td_uid_4_5c951da5131b6_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_4_5c951da5131b6" ><script>var block_td_uid_4_5c951da5131b6 = new tdBlock();
block_td_uid_4_5c951da5131b6.id = "td_uid_4_5c951da5131b6";
block_td_uid_4_5c951da5131b6.atts = '{"limit":5,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":5,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td-related-full-width td_uid_4_5c951da5131b6_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_4_5c951da5131b6_rand","tdc_css_class_style":"td_uid_4_5c951da5131b6_rand_style","live_filter":"cur_post_same_categories","live_filter_cur_post_id":8954,"live_filter_cur_post_author":"9","block_template_id":""}';
block_td_uid_4_5c951da5131b6.td_column_number = "5";
block_td_uid_4_5c951da5131b6.block_type = "td_block_related_posts";
block_td_uid_4_5c951da5131b6.post_count = "5";
block_td_uid_4_5c951da5131b6.found_posts = "6";
block_td_uid_4_5c951da5131b6.header_color = "";
block_td_uid_4_5c951da5131b6.ajax_pagination_infinite_stop = "";
block_td_uid_4_5c951da5131b6.max_num_pages = "2";
tdBlocksArray.push(block_td_uid_4_5c951da5131b6);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_5_5c951da51510e" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_4_5c951da5131b6" href="#">RELATED ARTICLES</a><a id="td_uid_6_5c951da515118" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_4_5c951da5131b6" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_4_5c951da5131b6 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.fxbgmusicblast.com/" rel="bookmark" title="Fredericksburg Music Blast"><img width="218" height="150" class="entry-thumb" src="https://telemediabroadcasting.com/wp-content/uploads/2019/03/0-copy-3-218x150.jpg" srcset="https://telemediabroadcasting.com/wp-content/uploads/2019/03/0-copy-3-218x150.jpg 218w, https://telemediabroadcasting.com/wp-content/uploads/2019/03/0-copy-3-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Fredericksburg Music Blast"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.fxbgmusicblast.com/" rel="bookmark" title="Fredericksburg Music Blast">Fredericksburg Music Blast</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="" rel="bookmark" title="4th Annual Casino Night"><img width="218" height="150" class="entry-thumb" src="https://telemediabroadcasting.com/wp-content/uploads/2019/02/Casino-Night-218x150.jpg" srcset="https://telemediabroadcasting.com/wp-content/uploads/2019/02/Casino-Night-218x150.jpg 218w, https://telemediabroadcasting.com/wp-content/uploads/2019/02/Casino-Night-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="4th Annual Casino Night"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="" rel="bookmark" title="4th Annual Casino Night">4th Annual Casino Night</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://telemediabroadcasting.com/the-shoe-fund-flipper/" rel="bookmark" title="The Shoe Fund"><img width="218" height="150" class="entry-thumb" src="https://telemediabroadcasting.com/wp-content/uploads/2018/08/the-shoe-fund-copy-218x150.jpg" srcset="https://telemediabroadcasting.com/wp-content/uploads/2018/08/the-shoe-fund-copy-218x150.jpg 218w, https://telemediabroadcasting.com/wp-content/uploads/2018/08/the-shoe-fund-copy-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The Shoe Fund"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://telemediabroadcasting.com/the-shoe-fund-flipper/" rel="bookmark" title="The Shoe Fund">The Shoe Fund</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://telemediabroadcasting.com/flipper-six/" rel="bookmark" title=""><img width="218" height="150" class="entry-thumb" src="https://telemediabroadcasting.com/wp-content/uploads/2017/07/GotYourSix-1-copy-218x150.png" srcset="https://telemediabroadcasting.com/wp-content/uploads/2017/07/GotYourSix-1-copy-218x150.png 218w, https://telemediabroadcasting.com/wp-content/uploads/2017/07/GotYourSix-1-copy-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title=""/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://telemediabroadcasting.com/flipper-six/" rel="bookmark" title=""></a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://telemediabroadcasting.com/how-do-i/" rel="bookmark" title="How do I? &#8230;"><img width="218" height="150" class="entry-thumb" src="https://telemediabroadcasting.com/wp-content/uploads/2016/03/HowDoIFlipper-2-218x150.jpg" srcset="https://telemediabroadcasting.com/wp-content/uploads/2016/03/HowDoIFlipper-2-218x150.jpg 218w, https://telemediabroadcasting.com/wp-content/uploads/2016/03/HowDoIFlipper-2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="How Do I Flipper" title="How do I? &#8230;"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://telemediabroadcasting.com/how-do-i/" rel="bookmark" title="How do I? &#8230;">How do I? &#8230;</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_5c951da5131b6" data-td_block_id="td_uid_4_5c951da5131b6"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_4_5c951da5131b6" data-td_block_id="td_uid_4_5c951da5131b6"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                        </div>
                    </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                <div class="td-a-rec td-a-rec-id-footer_top  td-rec-hide-on-m td-rec-hide-on-tl td-rec-hide-on-tp td-rec-hide-on-p td_uid_7_5c951da519dd2_rand td_block_template_1"><a href="#"><img src="https://telemediabroadcasting.com/wp-content/uploads/2016/02/TelemediaHeaderAd_shorter_just-Telemedia.jpg" alt="" /></a></div>		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span12">
                            </div>
        </div>
    </div>

    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://telemediabroadcasting.com/"><img class="td-retina-data" src="https://telemediabroadcasting.com/wp-content/uploads/2017/09/3logo-footer-300x261.jpg" data-retina="http://telemediabroadcasting.com/wp-content/uploads/2017/09/3logo-footer-300x261.jpg" alt="Telemedia Broadcasting : Thunder 104.5 and SuperHits 95.9" title="Telemedia Broadcasting: Thunder 104.5, Everything Country; and SuperHits 95.9" width="" /></a></aside></div><div class="td-pb-span9"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Telemedia Broadcasting has been serving the Fredericksburg Area for more than 30 years. 

We operate WGRX/Thunder 104.5 (Everything Country); and WGRQ/95.9 (SuperHits Station).<div class="footer-email-wrap">Contact us: <a href="mailto:admin@telemediabroadcasting.com">admin@telemediabroadcasting.com</a></div></aside></div>            </div>
        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                        <div class="menu-footermenu-container"><ul id="menu-footermenu" class="td-subfooter-menu"><li id="menu-item-449" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-449"><a target="_blank" href="http://telemediabroadcasting.com/eeo-report/">EEO Report</a></li>
<li id="menu-item-1391" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1391"><a href="https://telemediabroadcasting.com/superhits-contest-rules/">SuperHits Contest Rules</a></li>
<li id="menu-item-1388" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1388"><a href="https://telemediabroadcasting.com/thunder-contest-rules/">Thunder Contest Rules</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; 2017, Telemedia Broadcasting; Designed by Lara Klopp Designs                    </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-87920933-1', 'auto');
  ga('send', 'pageview');

</script>


<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-87920933-2', 'auto');
  ga('send', 'pageview');

</script>


<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M7NH84N"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		

    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.1.1 (rara)
        Deploy mode: deploy
        
        uid: 5c951da51e57a
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
/* To change background color of social counter bars */
.td_block_social_counter .td_social_instagram{
background-color: rgba(0,0,0,0.4);
}

.td_block_social_counter .td_social_facebook{
background-color: rgba(0,0,0,0.4);
}

.td_block_social_counter .td_social_twitter{
background-color: rgba(0,0,0,0.4);
}

.td_block_social_counter .td_social_youtube{
background-color: rgba(0,0,0,0.4);
}

.td_block_social_counter .td_social_pinterest{
background-color: rgba(0,0,0,0.4);
}

.td_block_social_counter .td_social_soundcloud{
background-color: rgba(0,0,0,0.4);
}


.td-pulldown-filter-display-option{
display: none;
}

/* To Change size of social media icons */
.td-social-icon-wrap .td-icon-font{
font-size: 26px;
width: 48px;
height: 35px;
line-height: 36px;
}

/* To Change size of social media icons */
.td-social-style-2 .td-icon-font {
font-size: 26px;
width: 48px;
height: 48px;
line-height: 46px;
}

/*
 Transparent bkgd : category pages */
.td-main-content-wrap {
      background-color: rgba(255,255,255,0.9);
} 

/*
 Transparent bkgd : category header */ 
.td-category-header {
      background-color: rgba(255,255,255,0.9);
}  
/*
 Is the main body on all contact forms, weather, posts*/ 
article[id^='post-'] {
      background-color: rgba(255,255,255,0.9);
} 
/*
 Article backgrounds*/ 
div[id^='product-'] {
    background-color:rgba(255,255,255,0.0);
}
/*
 Is the main body on all event posts */
.tribe_events {
      background-color: rgba(255,255,255,0.0);
} 

/* To change background of a page */
.page-id-942 { 
      background-image:url('http://telemediabroadcasting.com/wp-content/uploads/2016/11/DSC_0144.jpg');
}
</style>

<script type="text/javascript">(function(d,t){var g=d.createElement(t),s=d.getElementsByTagName(t)[0];g.src="//x.instagramfollowbutton.com/follow.js";s.parentNode.insertBefore(g,s);}(document,"script"));


(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=1712896168955358";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));


  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-76061705-1', 'auto');
  ga('send', 'pageview');
  

  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-75837533-1', 'auto');
  ga('send', 'pageview');


</script><script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"},"registration_prompt":"There is unsaved attendee information. Are you sure you want to continue?"};var tribe_system_info = {"sysinfo_optin_nonce":"cdb2c91350","clipboard_btn_text":"Copy to clipboard","clipboard_copied_text":"System info copied","clipboard_fail_text":"Press \"Cmd + C\" to copy"};/* ]]> */ </script><script type='text/javascript' src='https://telemediabroadcasting.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://telemediabroadcasting.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://telemediabroadcasting.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://telemediabroadcasting.com/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/telemediabroadcasting.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://telemediabroadcasting.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://telemediabroadcasting.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=8.1.1'></script>
<script type='text/javascript' src='https://telemediabroadcasting.com/wp-includes/js/comment-reply.min.js?ver=4.9.10'></script>
<script type='text/javascript' src='https://telemediabroadcasting.com/wp-includes/js/wp-embed.min.js?ver=4.9.10'></script>

<!-- JS generated by theme -->

<script>
    


            

	            // if the theme has tdBackstr support, it means this already uses it
                if ( 'undefined' !== typeof window.tdBackstr ) {

                    (function(){
                        // the site background td-backstretch jquery object is dynamically added in DOM, and after any translation effects are applied over td-backstretch
                        var wrapper_image_jquery_obj = jQuery( '<div class=\'backstretch\'></div>' );
                        var image_jquery_obj = jQuery( '<img class=\'td-backstretch not-parallax\' src=\'http://telemediabroadcasting.com/wp-content/uploads/2019/03/Untitled-1-300x169.jpg\'>' );

                        wrapper_image_jquery_obj.append( image_jquery_obj );

                        jQuery( 'body' ).prepend( wrapper_image_jquery_obj );

                        var td_backstr_item = new tdBackstr.item();

                        td_backstr_item.wrapper_image_jquery_obj = wrapper_image_jquery_obj;
                        td_backstr_item.image_jquery_obj = image_jquery_obj;

	                    tdBackstr.add_item( td_backstr_item );

                    })();
                }

            
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://telemediabroadcasting.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://telemediabroadcasting.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


</body>
</html>