<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Submit Calendar event | Telemedia Broadcasting</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://telemediabroadcasting.com/xmlrpc.php" />
    <link rel="icon" type="image/png" href="https://telemediabroadcasting.com/wp-content/uploads/2020/05/web-header-white-text.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://telemediabroadcasting.com/wp-content/uploads/2020/05/web-header-white-text.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://telemediabroadcasting.com/wp-content/uploads/2020/05/web-header-white-text.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://telemediabroadcasting.com/wp-content/uploads/2020/05/web-header-white-text.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://telemediabroadcasting.com/wp-content/uploads/2020/05/web-header-white-text.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://telemediabroadcasting.com/wp-content/uploads/2020/05/web-header-white-text.png"/><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Telemedia Broadcasting &raquo; Feed" href="https://telemediabroadcasting.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Telemedia Broadcasting &raquo; Comments Feed" href="https://telemediabroadcasting.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Telemedia Broadcasting &raquo; iCal Feed" href="https://telemediabroadcasting.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Telemedia Broadcasting &raquo; Submit Calendar event Comments Feed" href="https://telemediabroadcasting.com/submit-calendar-event/feed/" />
<!-- This site uses the Google Analytics by ExactMetrics plugin v6.0.2 - Using Analytics tracking - https://www.exactmetrics.com/ -->
<!-- Note: ExactMetrics is not currently configured on this site. The site owner needs to authenticate with Google Analytics in the ExactMetrics settings panel. -->
<!-- No UA code set -->
<!-- / Google Analytics by ExactMetrics -->
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.4 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.4';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-129282347-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-129282347-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/telemediabroadcasting.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='cnss_font_awesome_css-css'  href='https://telemediabroadcasting.com/wp-content/plugins/easy-social-icons/css/font-awesome/css/all.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='cnss_font_awesome_v4_shims-css'  href='https://telemediabroadcasting.com/wp-content/plugins/easy-social-icons/css/font-awesome/css/v4-shims.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='cnss_css-css'  href='https://telemediabroadcasting.com/wp-content/plugins/easy-social-icons/css/cnss.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://telemediabroadcasting.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.12.3' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='https://telemediabroadcasting.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.12.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://telemediabroadcasting.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='awsm-ead-public-css'  href='https://telemediabroadcasting.com/wp-content/plugins/embed-any-document/css/embed-public.css?ver=2.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='tiptipstyle-css'  href='https://telemediabroadcasting.com/wp-content/plugins/community-events/tiptip/tipTip.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='datePickerstyle-css'  href='https://telemediabroadcasting.com/wp-content/plugins/community-events/css/ui-lightness/jquery-ui-1.8.4.custom.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://telemediabroadcasting.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.9' type='text/css' media='all' />
<link rel='stylesheet' id='flowplayer-css-css'  href='https://telemediabroadcasting.com/wp-content/plugins/flowplayer6-video-player/lib/skin/skin.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='image-hover-effects-css-css'  href='https://telemediabroadcasting.com/wp-content/plugins/mega-addons-for-visual-composer/css/ihover.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='style-css-css'  href='https://telemediabroadcasting.com/wp-content/plugins/mega-addons-for-visual-composer/css/style.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-latest-css'  href='https://telemediabroadcasting.com/wp-content/plugins/mega-addons-for-visual-composer/css/font-awesome/css/all.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://telemediabroadcasting.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.3.0.2' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='font-awesome-css'  href='https://telemediabroadcasting.com/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/css/font-awesome.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-event-aggregator-front-css'  href='https://telemediabroadcasting.com/wp-content/plugins/wp-event-aggregator/assets/css/wp-event-aggregator.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://telemediabroadcasting.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=28832a33217c23aa6f76cdf3fc3c1388' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&#038;display=swap&#038;ver=10.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://telemediabroadcasting.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://telemediabroadcasting.com/wp-content/themes/Newspaper/style.css?ver=10.3.4' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='vcv:assets:front:style-css'  href='https://telemediabroadcasting.com/wp-content/plugins/visualcomposer/public/dist/front.bundle.css?ver=27.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://telemediabroadcasting.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=28832a33217c23aa6f76cdf3fc3c1388' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://telemediabroadcasting.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=e06dc97a9cdcc3f12ae1599dfcd5b98f' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://telemediabroadcasting.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=243b277d395aac11337949f2c0b8e89c' type='text/css' media='all' />
<script type='text/javascript' src='https://telemediabroadcasting.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://telemediabroadcasting.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://telemediabroadcasting.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://telemediabroadcasting.com/wp-content/plugins/easy-social-icons/js/cnss.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/telemediabroadcasting.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://telemediabroadcasting.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.10.4'></script>
<script type='text/javascript' src='https://telemediabroadcasting.com/wp-content/plugins/community-events/tiptip/jquery.tipTip.minified.js?ver=1.0rc3'></script>
<script type='text/javascript' src='https://telemediabroadcasting.com/wp-content/plugins/flowplayer6-video-player/lib/flowplayer.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://telemediabroadcasting.com/wp-content/plugins/mega-addons-for-visual-composer/js/script.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://telemediabroadcasting.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.3.0.2'></script>
<script type='text/javascript' src='https://telemediabroadcasting.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.3.0.2'></script>
<link rel='https://api.w.org/' href='https://telemediabroadcasting.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://telemediabroadcasting.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://telemediabroadcasting.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='SuperHits Summer 2020' href='https://telemediabroadcasting.com/superhits-summer-2020/' />
<link rel="canonical" href="https://telemediabroadcasting.com/submit-calendar-event/" />
<link rel='shortlink' href='https://telemediabroadcasting.com/?p=10927' />
<link rel="alternate" type="application/json+oembed" href="https://telemediabroadcasting.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftelemediabroadcasting.com%2Fsubmit-calendar-event%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://telemediabroadcasting.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftelemediabroadcasting.com%2Fsubmit-calendar-event%2F&#038;format=xml" />
<style id='CommunityEventsStyle' type='text/css'>
</style>
<link rel="alternate" type="application/rss+xml" title="Community Events Calendar RSS Feed" href="https://telemediabroadcasting.com/feed/communityeventsfeed" /><style type="text/css">
		ul.cnss-social-icon li.cn-fa-icon a:hover{opacity: 0.7!important;color:#ffffff!important;}
		</style><!-- This content is generated with the Flowplayer Video Player plugin --><script>flowplayer.conf.embed = false;flowplayer.conf.keyboard = false;</script><!-- Flowplayer Video Player plugin --><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-87955682-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-87955682-1');


</script>



<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-M7NH84N');</script>
<!-- End Google Tag Manager -->





<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-134481535-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-134481535-1');
</script><meta name="generator" content="Powered by Visual Composer Website Builder - fast and easy to use drag and drop builder for experts and beginners."/><meta name="et-api-version" content="v1"><meta name="et-api-origin" content="https://telemediabroadcasting.com"><link rel="https://theeventscalendar.com/" href="https://telemediabroadcasting.com/wp-json/tribe/tickets/v1/" /><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://telemediabroadcasting.com"><link rel="https://theeventscalendar.com/" href="https://telemediabroadcasting.com/wp-json/tribe/events/v1/" /><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"ccaadda45e","wpRestUrl":"https:\/\/telemediabroadcasting.com\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/telemediabroadcasting.com\/wp-admin\/","wpRestNonce":"ccaadda45e","wpRestUrl":"https:\/\/telemediabroadcasting.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			<script type="text/javascript" src="https://www.w3counter.com/tracker.js?id=106150&wphead=true"></script>
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://telemediabroadcasting.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><meta name="generator" content="Powered by Slider Revolution 5.3.0.2 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />

<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-75837533-1', 'auto');
  ga('send', 'pageview');

</script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-76061705-1', 'auto');
  ga('send', 'pageview');

</script>


<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://telemediabroadcasting.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://telemediabroadcasting.com/category/uncategorized/",
                    "name": "Uncategorized"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://telemediabroadcasting.com/submit-calendar-event/",
                    "name": "Submit Calendar event"                                
                }
            }    
        ]
    }
</script>

<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #2f3f8e;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #2f3f8e;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #2f3f8e;
                }
                .tdm-btn-style1 {
					background-color: #2f3f8e;
				}
				.tdm-btn-style2:before {
				    border-color: #2f3f8e;
				}
				.tdm-btn-style2 {
				    color: #2f3f8e;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #2f3f8e;
                    -moz-box-shadow: 0 2px 16px #2f3f8e;
                    box-shadow: 0 2px 16px #2f3f8e;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #2f3f8e;
                    -moz-box-shadow: 0 4px 26px #2f3f8e;
                    box-shadow: 0 4px 26px #2f3f8e;
				}
</style>

<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-10927 single-format-standard td-standard-pack vcwb tribe-no-js tribe-bar-is-disabled tribe-theme-Newspaper submit-calendar-event global-block-template-7 single_template_1 wpb-js-composer js-comp-ver-5.1.1 vc_responsive td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-header-container"><ul id="menu-header" class="td-mobile-main-menu"><li id="menu-item-922" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-first menu-item-922"><a href="https://telemediabroadcasting.com/thunder1045/">Thunder 104.5<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-10918" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10918"><a href="https://telemediabroadcasting.com/on-air/">On Air</a></li>
</ul>
</li>
<li id="menu-item-949" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-949"><a href="https://telemediabroadcasting.com/95-9-home/">The SuperHits</a></li>
<li id="menu-item-6147" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6147"><a href="https://telemediabroadcasting.com/digital-home/">Digital</a></li>
<li id="menu-item-1582" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1582"><a href="https://telemediabroadcasting.com/on-air/">Listen Now<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-1006" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1006"><a target="_blank" href="https://radio.securenetsystems.net/radio_player_large.cfm?stationCallSign=WGRX">Stream  Thunder 104.5</a></li>
	<li id="menu-item-1007" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1007"><a target="_blank" href="https://streamdb2web.securenetsystems.net/v5/WGRQ">Stream The SuperHits Station</a></li>
</ul>
</li>
<li id="menu-item-1575" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1575"><a href="https://telemediabroadcasting.com/local-info/">Local Info<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-1146" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1146"><a href="https://telemediabroadcasting.com/events/">Local Events Calendar</a></li>
	<li id="menu-item-1879" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1879"><a href="https://telemediabroadcasting.com/events/community/add">Submit an Event to the Calendar</a></li>
</ul>
</li>
<li id="menu-item-1420" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1420"><a href="https://telemediabroadcasting.com/contact/">Contact<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-7868" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7868"><a href="https://telemediabroadcasting.com/mobile-dj/">Mobile DJ</a></li>
	<li id="menu-item-1637" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-has-children menu-item-1637"><a href="https://telemediabroadcasting.com/contact-traffic-billing/">Business Office<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-2206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2206"><a href="https://telemediabroadcasting.com/contact/">Address &#038; Phone Contact Info</a></li>
		<li id="menu-item-1642" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1642"><a href="https://telemediabroadcasting.com/contact-the-station/">Contact the Station</a></li>
	</ul>
</li>
	<li id="menu-item-1641" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-has-children menu-item-1641"><a href="https://telemediabroadcasting.com/contact-sales/">Sales &#038; Production<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-1638" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1638"><a href="https://telemediabroadcasting.com/contact-our-production-director/">Production Changes</a></li>
	</ul>
</li>
	<li id="menu-item-1640" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1640"><a href="https://telemediabroadcasting.com/contact-promotions/">Promotions &#038; Non-Profits</a></li>
	<li id="menu-item-1639" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1639"><a href="https://telemediabroadcasting.com/contact-our-news-director/">News and Info</a></li>
	<li id="menu-item-1636" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-has-children menu-item-1636"><a href="https://telemediabroadcasting.com/contact-95-9-program-director/">95.9 Program  Director<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-2529" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-2529"><a href="https://telemediabroadcasting.com/contact-dave-adler/">95.9 Morning Show</a></li>
	</ul>
</li>
	<li id="menu-item-1635" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1635"><a href="https://telemediabroadcasting.com/contact-the-104-5-program-director/">104.5 Program Director</a></li>
</ul>
</li>
<li id="menu-item-10285" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10285"><a href="https://telemediabroadcasting.com/make-payment-2/">Make Payment</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://telemediabroadcasting.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 10
-->

<div class="td-header-wrap td-header-style-10 ">
    
            <div class="td-header-top-menu-full td-container-wrap td_stretch_container">
            <div class="td-container td-header-row td-header-top-menu">
                
    <div class="top-bar-style-2">
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>    </div>        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Friday, June 5, 2020
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-headermenu" class="top-header-menu"><li id="menu-item-481" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-481"><a href="https://telemediabroadcasting.com/thunder1045/">Home</a></li>
<li id="menu-item-776" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-776"><a href="https://telemediabroadcasting.com/events/">Calendar</a></li>
<li id="menu-item-693" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-693"><a href="https://larakloppstudio.com">LKS</a></li>
</ul></div></div>
    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                            </div>
        </div>
    
    <div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded td-container-wrap ">
        <div class="td-header-sp-logo">
            		<a class="td-main-logo" href="https://telemediabroadcasting.com/">
			<img class="td-retina-data"  data-retina="https://telemediabroadcasting.com/wp-content/uploads/2020/05/Web-header-2-v3-white-text-300x99.png" src="https://telemediabroadcasting.com/wp-content/uploads/2020/05/web-header-white-text.png" alt="Telemedia Broadcasting : Thunder 104.5 and The Christmas Station" title="Telemedia Broadcasting: Thunder 104.5, Everything Country; and 95.9 Your SuperHits Station" width="272"/>
			<span class="td-visual-hidden">Telemedia Broadcasting</span>
		</a>
	        </div>
    </div>

	<div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
			<div class="td-container td-header-row td-header-main-menu">
				<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-header" href="https://telemediabroadcasting.com/">
			<img class="td-retina-data" data-retina="https://telemediabroadcasting.com/wp-content/uploads/2020/05/Retina-white.png" src="https://telemediabroadcasting.com/wp-content/uploads/2020/05/Mobile-header-1.png" alt="Telemedia Broadcasting : Thunder 104.5 and The Christmas Station" title="Telemedia Broadcasting: Thunder 104.5, Everything Country; and 95.9 Your SuperHits Station"/>
		</a>
			<a class="td-header-logo td-sticky-header" href="https://telemediabroadcasting.com/">
			<img class="td-retina-data" data-retina="https://telemediabroadcasting.com/wp-content/uploads/2020/05/Web-header-2-v3-white-text-300x99.png" src="https://telemediabroadcasting.com/wp-content/uploads/2020/05/web-header-white-text.png" alt="Telemedia Broadcasting : Thunder 104.5 and The Christmas Station" title="Telemedia Broadcasting: Thunder 104.5, Everything Country; and 95.9 Your SuperHits Station"/>
		</a>
	    </div>
    <div class="menu-header-container"><ul id="menu-header-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-922"><a href="https://telemediabroadcasting.com/thunder1045/">Thunder 104.5</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-10918"><a href="https://telemediabroadcasting.com/on-air/">On Air</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-949"><a href="https://telemediabroadcasting.com/95-9-home/">The SuperHits</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-6147"><a href="https://telemediabroadcasting.com/digital-home/">Digital</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-1582"><a href="https://telemediabroadcasting.com/on-air/">Listen Now</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-1006"><a target="_blank" href="https://radio.securenetsystems.net/radio_player_large.cfm?stationCallSign=WGRX">Stream  Thunder 104.5</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-1007"><a target="_blank" href="https://streamdb2web.securenetsystems.net/v5/WGRQ">Stream The SuperHits Station</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-1575"><a href="https://telemediabroadcasting.com/local-info/">Local Info</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-1146"><a href="https://telemediabroadcasting.com/events/">Local Events Calendar</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-1879"><a href="https://telemediabroadcasting.com/events/community/add">Submit an Event to the Calendar</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-1420"><a href="https://telemediabroadcasting.com/contact/">Contact</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-7868"><a href="https://telemediabroadcasting.com/mobile-dj/">Mobile DJ</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-has-children td-menu-item td-normal-menu menu-item-1637"><a href="https://telemediabroadcasting.com/contact-traffic-billing/">Business Office</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-2206"><a href="https://telemediabroadcasting.com/contact/">Address &#038; Phone Contact Info</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-1642"><a href="https://telemediabroadcasting.com/contact-the-station/">Contact the Station</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-has-children td-menu-item td-normal-menu menu-item-1641"><a href="https://telemediabroadcasting.com/contact-sales/">Sales &#038; Production</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-1638"><a href="https://telemediabroadcasting.com/contact-our-production-director/">Production Changes</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-1640"><a href="https://telemediabroadcasting.com/contact-promotions/">Promotions &#038; Non-Profits</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-1639"><a href="https://telemediabroadcasting.com/contact-our-news-director/">News and Info</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-has-children td-menu-item td-normal-menu menu-item-1636"><a href="https://telemediabroadcasting.com/contact-95-9-program-director/">95.9 Program  Director</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-2529"><a href="https://telemediabroadcasting.com/contact-dave-adler/">95.9 Morning Show</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-1635"><a href="https://telemediabroadcasting.com/contact-the-104-5-program-director/">104.5 Program Director</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-10285"><a href="https://telemediabroadcasting.com/make-payment-2/">Make Payment</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://telemediabroadcasting.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
			</div>
		</div>
	</div>

            <div class="td-banner-wrap-full td-banner-bg td-container-wrap ">
            <div class="td-container-header td-header-row td-header-header">
                <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header tdi_1_ea8 td_block_template_7 ">

<style>
/* custom css */
.tdi_1_ea8.td-a-rec{
					text-align: center;
				}.tdi_1_ea8 .td-element-style{
					z-index: -1;
				}.tdi_1_ea8.td-a-rec-img{
				    text-align: left;
				}.tdi_1_ea8.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_1_ea8.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;
</script>
</div>

 <!-- end A --> 


</div>                </div>
            </div>
        </div>
    
</div>
            </div>

            
    <div class="td-main-content-wrap td-container-wrap">

        <div class="td-container td-post-template-1 ">
            <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://telemediabroadcasting.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Uncategorized" class="entry-crumb" href="https://telemediabroadcasting.com/category/uncategorized/">Uncategorized</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Submit Calendar event</span></div></div>
            <div class="td-pb-row">
                                        <div class="td-pb-span12 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                

    <article id="post-10927" class="post-10927 post type-post status-publish format-standard category-uncategorized" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            
            <header class="td-post-title">
                <h1 class="entry-title">Submit Calendar event</h1>

                

                <div class="td-module-meta-info">
                                                                                                </div>

            </header>


        </div>

        

        <div class="td-post-content tagdiv-type">
            <div class="td-featured-image-rec">

                        </div>

            <div id="tdi_3_ba6" class="tdc-row"><div class="vc_row tdi_4_e55  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_4_e55{
                    min-height: 0;
                }
</style><div class="vc_column tdi_6_eed  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_6_eed{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			

		</div>
	</div>
</div></div></div></div>

 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom tdi_7_1ae td_block_template_7 ">

<style>
/* custom css */
.tdi_7_1ae.td-a-rec{
					text-align: center;
				}.tdi_7_1ae .td-element-style{
					z-index: -1;
				}.tdi_7_1ae.td-a-rec-img{
				    text-align: left;
				}.tdi_7_1ae.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_7_1ae.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2669868022651758" data-ad-slot="4696018029"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2669868022651758" data-ad-slot="4696018029"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2669868022651758" data-ad-slot="4696018029"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-2669868022651758" data-ad-slot="4696018029"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://telemediabroadcasting.com/submit-calendar-event/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div></div>                        <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://telemediabroadcasting.com/author/kevinbates/">kevin bates</a></span></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="kevin bates"></span><meta itemprop="datePublished" content="2020-06-02T12:41:54-04:00"><meta itemprop="dateModified" content="2020-06-02T12:45:21-04:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://telemediabroadcasting.com/submit-calendar-event/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://telemediabroadcasting.com/wp-content/uploads/2020/05/web-header-white-text.png"></span><meta itemprop="name" content="Telemedia Broadcasting"></span><meta itemprop="headline " content="Submit Calendar event"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://telemediabroadcasting.com/wp-content/themes/Newspaper/images/no-thumb/td_meta_replacement.png"><meta itemprop="width" content="1068"><meta itemprop="height" content="580"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td-related-full-width tdi_8_b55 td_with_ajax_pagination td-pb-border-top td_block_template_7"  data-td-block-uid="tdi_8_b55" ><script>var block_tdi_8_b55 = new tdBlock();
block_tdi_8_b55.id = "tdi_8_b55";
block_tdi_8_b55.atts = '{"limit":5,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td-related-full-width tdi_8_b55","td_column_number":5,"live_filter_cur_post_id":10927,"live_filter_cur_post_author":"9","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_8_b55","tdc_css_class_style":"tdi_8_b55_rand_style"}';
block_tdi_8_b55.td_column_number = "5";
block_tdi_8_b55.block_type = "td_block_related_posts";
block_tdi_8_b55.post_count = "5";
block_tdi_8_b55.found_posts = "17";
block_tdi_8_b55.header_color = "";
block_tdi_8_b55.ajax_pagination_infinite_stop = "";
block_tdi_8_b55.max_num_pages = "4";
tdBlocksArray.push(block_tdi_8_b55);
</script><h4 class="td-related-title td-block-title"><a id="tdi_9_5e5" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_8_b55" href="#">RELATED ARTICLES</a><a id="tdi_10_55d" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_8_b55" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_8_b55 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://telemediabroadcasting.com/fast-track-to-charlotte-take-2/" rel="bookmark" class="td-image-wrap " title="Fast Track to Charlotte &#8211; Take 2!" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Fast Track to Charlotte &#8211; Take 2!" data-type="image_tag" data-img-url="https://telemediabroadcasting.com/wp-content/uploads/2020/05/Fast-Track-Flipper-2020-Roofworks-copy-218x150.jpg" data-img-retina-url="https://telemediabroadcasting.com/wp-content/uploads/2020/05/Fast-Track-Flipper-2020-Roofworks-copy.jpg" width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://telemediabroadcasting.com/fast-track-to-charlotte-take-2/" rel="bookmark" title="Fast Track to Charlotte &#8211; Take 2!">Fast Track to Charlotte &#8211; Take 2!</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_module_no_thumb td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://telemediabroadcasting.com/make-payment-thank-you/" rel="bookmark" title="Make Payment thank you">Make Payment thank you</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_module_no_thumb td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://telemediabroadcasting.com/2019-christmas-form/" rel="bookmark" title="2019 Christmas form">2019 Christmas form</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_module_no_thumb td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://telemediabroadcasting.com/dj-kev-review-page/" rel="bookmark" title="DJ Kev Review page">DJ Kev Review page</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_module_no_thumb td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://telemediabroadcasting.com/grizzlies/" rel="bookmark" title="Grizzlies">Grizzlies</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_8_b55" data-td_block_id="tdi_8_b55"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_8_b55" data-td_block_id="tdi_8_b55"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div> <!-- /.td-container -->
    </div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->

	
	
            <div class="tdc-footer-wrap ">

                <!-- Footer -->
				<div class="td-footer-wrapper td-footer-container td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                <div class="td-a-rec td-a-rec-id-footer_top  td-rec-hide-on-m td-rec-hide-on-tl td-rec-hide-on-tp td-rec-hide-on-p tdi_11_9ae td_block_template_7">
<style>
/* custom css */
.tdi_11_9ae.td-a-rec{
					text-align: center;
				}.tdi_11_9ae .td-element-style{
					z-index: -1;
				}.tdi_11_9ae.td-a-rec-img{
				    text-align: left;
				}.tdi_11_9ae.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_11_9ae.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><a href="#"><img src="https://telemediabroadcasting.com/wp-content/uploads/2016/02/TelemediaHeaderAd_shorter_just-Telemedia.jpg" alt="" /></a></div>		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span12">
                            </div>
        </div>
    </div>

    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://telemediabroadcasting.com/"><img class="td-retina-data" src="https://telemediabroadcasting.com/wp-content/uploads/2020/05/web-header-white-text.png" data-retina="https://telemediabroadcasting.com/wp-content/uploads/2020/05/web-header-white-text.png" alt="Telemedia Broadcasting : Thunder 104.5 and The Christmas Station" title="Telemedia Broadcasting: Thunder 104.5, Everything Country; and 95.9 Your SuperHits Station" width="272" /></a></aside></div><div class="td-pb-span9"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Telemedia Broadcasting has been serving the Fredericksburg Area for more than 30 years. 

We operate WGRX/Thunder 104.5 (Everything Country); and WGRQ/95.9 (The SuperHits).<div class="footer-email-wrap">Contact us: <a href="mailto:admin@telemediabroadcasting.com">admin@telemediabroadcasting.com</a></div></aside></div>            </div>
        </div>
    </div>
</div>
                <!-- Sub Footer -->
				    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-footermenu-container"><ul id="menu-footermenu" class="td-subfooter-menu"><li id="menu-item-449" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-449"><a target="_blank" rel="noopener noreferrer" href="https://telemediabroadcasting.com/eeo-report/">EEO Report</a></li>
<li id="menu-item-1391" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1391"><a href="https://telemediabroadcasting.com/superhits-contest-rules/">The SuperHits Contest Rules</a></li>
<li id="menu-item-1388" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1388"><a href="https://telemediabroadcasting.com/thunder-contest-rules/">Thunder Contest Rules</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; 2020, Telemedia Broadcasting; Designed by Kevin Bates                </div>
            </div>
        </div>
    </div>
            </div><!--close td-footer-wrap-->
			
</div><!--close td-outer-wrap-->


<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-87920933-1', 'auto');
  ga('send', 'pageview');

</script>


<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-87920933-2', 'auto');
  ga('send', 'pageview');

</script>


<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M7NH84N"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		

    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 10.3.4 (rara)
        Deploy mode: deploy
        
        uid: 5eda55ae9ad6f
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
/* To change background color of social counter bars */
.td_block_social_counter .td_social_instagram{
background-color: rgba(0,0,0,0.4);
}

.td_block_social_counter .td_social_facebook{
background-color: rgba(0,0,0,0.4);
}

.td_block_social_counter .td_social_twitter{
background-color: rgba(0,0,0,0.4);
}

.td_block_social_counter .td_social_youtube{
background-color: rgba(0,0,0,0.4);
}

.td_block_social_counter .td_social_pinterest{
background-color: rgba(0,0,0,0.4);
}

.td_block_social_counter .td_social_soundcloud{
background-color: rgba(0,0,0,0.4);
}


.td-pulldown-filter-display-option{
display: none;
}

/* To Change size of social media icons */
.td-social-icon-wrap .td-icon-font{
font-size: 26px;
width: 48px;
height: 35px;
line-height: 36px;
}

/* To Change size of social media icons */
.td-social-style-2 .td-icon-font {
font-size: 26px;
width: 48px;
height: 48px;
line-height: 46px;
}

/*
 Transparent bkgd : category pages */
.td-main-content-wrap {
      background-color: rgba(255,255,255,0.9);
} 

/*
 Transparent bkgd : category header */ 
.td-category-header {
      background-color: rgba(255,255,255,0.9);
}  
/*
 Is the main body on all contact forms, weather, posts*/ 
article[id^='post-'] {
      background-color: rgba(255,255,255,0.9);
} 
/*
 Article backgrounds*/ 
div[id^='product-'] {
    background-color:rgba(255,255,255,0.0);
}
/*
 Is the main body on all event posts */
.tribe_events {
      background-color: rgba(255,255,255,0.0);
} 

/* To change background of a page */
.page-id-942 { 
      background-image:url('https://telemediabroadcasting.com/wp-content/uploads/2016/11/DSC_0144.jpg');
}
</style>

<script type="text/javascript">(function(d,t){var g=d.createElement(t),s=d.getElementsByTagName(t)[0];g.src="//x.instagramfollowbutton.com/follow.js";s.parentNode.insertBefore(g,s);}(document,"script"));


(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=1712896168955358";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));


  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-76061705-1', 'auto');
  ga('send', 'pageview');
  

  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-75837533-1', 'auto');
  ga('send', 'pageview');


</script><script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"},"registration_prompt":"There is unsaved attendee information. Are you sure you want to continue?"};/* ]]> */ </script><script type='text/javascript' src='https://telemediabroadcasting.com/wp-content/plugins/visualcomposer/public/dist/front.bundle.js?ver=27.1'></script>
<script type='text/javascript' src='https://telemediabroadcasting.com/wp-content/plugins/visualcomposer/public/dist/runtime.bundle.js?ver=27.1'></script>
<script type='text/javascript' src='https://telemediabroadcasting.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://telemediabroadcasting.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://telemediabroadcasting.com/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://telemediabroadcasting.com/wp-content/plugins/embed-any-document/js/embed-public.js?ver=2.5.0'></script>
<script type='text/javascript' src='https://telemediabroadcasting.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/telemediabroadcasting.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://telemediabroadcasting.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.9'></script>
<script src='https://telemediabroadcasting.com/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-before.js'></script>
<script type='text/javascript' src='https://telemediabroadcasting.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script src='https://telemediabroadcasting.com/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-after.js'></script>
<script type='text/javascript' src='https://telemediabroadcasting.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=243b277d395aac11337949f2c0b8e89c'></script>
<script type='text/javascript' src='https://telemediabroadcasting.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.4'></script>
<script type='text/javascript' src='https://telemediabroadcasting.com/wp-includes/js/comment-reply.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://telemediabroadcasting.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=243b277d395aac11337949f2c0b8e89c'></script>
<script type='text/javascript' src='https://telemediabroadcasting.com/wp-includes/js/wp-embed.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://telemediabroadcasting.com/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=5.1.1'></script>

<!-- JS generated by theme -->

<script>
    
</script>


</body>
</html>